CVE

Vulnerabilidad en Mmm Simple File List de WordPress (CVE-2023-4514)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
27/11/2023
Última modificación:
30/11/2023

Descripción

El complemento Mmm Simple File List de WordPress hasta la versión 2.3 no valida ni escapa algunos de sus atributos de código corto antes de devolverlos a una página/publicación donde está incrustado el código corto, lo que podría permitir a los usuarios con el rol de colaborador y superior realizar un ataque de Cross-Site Scripting Almacenado.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:mediamanifesto:mmm_simple_file_list:*:*:*:*:*:wordpress:*:* 2.3 (incluyendo)


Referencias a soluciones, herramientas e información

Go top