CVE

Vulnerabilidad en Tenda AC10 US_AC10V4.0si_V16.03.10.13_cn (CVE-2023-45480)

Severidad:
CRÍTICA
Type:
CWE-787 Escritura fuera de límites
Fecha de publicación:
29/11/2023
Última modificación:
01/12/2023

Descripción

Se descubrió que la versión Tenda AC10 US_AC10V4.0si_V16.03.10.13_cn contenía un desbordamiento de pila a través del parámetro src en la función sub_47D878.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:o:tenda:ac10_firmware:16.03.10.13:*:*:*:*:*:*:*
cpe:2.3:h:tenda:ac10:4.0:*:*:*:*:*:*:*


botón arriba