CVE

Vulnerabilidad en WordPress (CVE-2023-4549)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
25/09/2023
Última modificación:
07/11/2023

Descripción

El complemento DoLogin Security para WordPress anterior a 3.7 no sanitiza adecuadamente las direcciones IP provenientes del encabezado X-Forwarded-For, que los atacantes pueden utilizar para realizar ataques XSS almacenados a través del formulario de inicio de sesión de WordPress.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:wpdo5ea:dologin_security:*:*:*:*:*:wordpress:*:* 3.7 (excluyendo)


Referencias a soluciones, herramientas e información