CVE

Vulnerabilidad en Dreamer CMS (CVE-2023-46886)

Severidad:
CRÍTICA
Type:
CWE-22 Limitación incorrecta de nombre de ruta a un directorio restringido (Path Traversal)
Fecha de publicación:
29/11/2023
Última modificación:
05/12/2023

Descripción

Dreamer CMS anterior a la versión 4.0.1 es vulnerable a Directory Traversal. La gestión de plantillas en segundo plano permite la modificación arbitraria del archivo de plantilla, lo que permite leer archivos confidenciales del sistema.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:dreamer_cms_project:dreamer_cms:*:*:*:*:*:*:*:* 4.0.1 (excluyendo)


Referencias a soluciones, herramientas e información

botón arriba