CVE

Vulnerabilidad en GitKraken GitLens (CVE-2023-46944)

Severidad:
ALTA
Type:
No Disponible / Otro tipo
Fecha de publicación:
28/11/2023
Última modificación:
04/12/2023

Descripción

Un problema en GitKraken GitLens anterior a v.14.0.0 permite a un atacante ejecutar código arbitrario a través de un archivo manipulado en el componente de confianza del espacio de trabajo de Visual Studio Codes.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:gitkraken:gitlens:*:*:*:*:*:visual_studio_code:*:* 14.0.0 (excluyendo)


botón arriba