CVE

Vulnerabilidad en Amazzing Filter para Prestashop (CVE-2023-48042)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
28/11/2023
Última modificación:
30/11/2023

Descripción

Amazzing Filter para Prestashop hasta 3.2.2 es vulnerable a Cross-Site Scripting (XSS).

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:communitydeveloper:amazzing_filter:*:*:*:*:*:prestashop:*:* 3.2.5 (incluyendo)


botón arriba