CVE

Vulnerabilidad en Ezviz (CVE-2023-48121)

Severidad:
MEDIA
Type:
CWE-287 Autenticación incorrecta
Fecha de publicación:
28/11/2023
Última modificación:
09/01/2024

Descripción

Una vulnerabilidad de omisión de autenticación en Direct Connection Module en Ezviz CS-C6N-xxx anterior a v5.3.x compilación 20230401, Ezviz CS-CV310-xxx anterior a v5.3.x compilación 20230401, Ezviz CS-C6CN-xxx anterior a v5.3.x compilación 20230401, Ezviz CS-C3N-xxx anterior a v5.3.x compilación 20230401 permite a atacantes remotos obtener información confidencial enviando mensajes manipulados a los dispositivos afectados.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:o:ezviz:cs-c6n-a0-1c2wfr_firmware:-:*:*:*:*:*:*:*
cpe:2.3:h:ezviz:cs-c6n-a0-1c2wfr:-:*:*:*:*:*:*:*
cpe:2.3:o:ezviz:cs-cv310-a0-1c2wfr_firmware:-:*:*:*:*:*:*:*
cpe:2.3:h:ezviz:cs-cv310-a0-1c2wfr:-:*:*:*:*:*:*:*
cpe:2.3:o:ezviz:cs-c6cn-a0-3h2wfr_firmware:-:*:*:*:*:*:*:*
cpe:2.3:h:ezviz:cs-c6cn-a0-3h2wfr:-:*:*:*:*:*:*:*
cpe:2.3:o:ezviz:cs-c3n-a0-3h2wfrl_firmware:-:*:*:*:*:*:*:*
cpe:2.3:h:ezviz:cs-c3n-a0-3h2wfrl:-:*:*:*:*:*:*:*


botón arriba