CVE

Vulnerabilidad en Teedy v1.11 (CVE-2023-4892)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
25/09/2023
Última modificación:
26/09/2023

Descripción

Teedy v1.11 tiene una vulnerabilidad en su editor de texto que permite ejecutar eventos en etiquetas HTML que un atacante podría manipular. Gracias a esto, es posible ejecutar JavaScript malicioso en la aplicación web.<br />

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:sismics:teedy:1.11:*:*:*:*:*:*:*


Referencias a soluciones, herramientas e información