CVE

Vulnerabilidad en Tenda AX1803 v.1.0.0.1 (CVE-2023-49043)

Severidad:
CRÍTICA
Type:
CWE-787 Escritura fuera de límites
Fecha de publicación:
27/11/2023
Última modificación:
01/12/2023

Descripción

Vulnerabilidad de desbordamiento del búfer en Tenda AX1803 v.1.0.0.1 permite a un atacante remoto ejecutar código arbitrario a través del parámetro wpapsk_crypto en la función fromSetWirelessRepeat.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:o:tenda:ax1803_firmware:1.0.0.1:*:*:*:*:*:*:*
cpe:2.3:h:tenda:ax1803:-:*:*:*:*:*:*:*


botón arriba