CVE

Vulnerabilidad en Jenkins MATLAB Plugin (CVE-2023-49655)

Severidad:
ALTA
Type:
CWE-352 Falsificación de petición en sitios cruzados (Cross-Site Request Forgery)
Fecha de publicación:
29/11/2023
Última modificación:
05/12/2023

Descripción

Una vulnerabilidad de cross-site request forgery (CSRF) en Jenkins MATLAB Plugin 2.11.0 y versiones anteriores permite a los atacantes hacer que Jenkins analice un archivo XML del sistema de archivos del controlador Jenkins.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:jenkins:matlab:*:*:*:*:*:jenkins:*:* 2.11.1 (excluyendo)


Go top