CVE

Vulnerabilidad en OpenRapid RapidCMS 1.3.1. (CVE-2023-5032)

Severidad:
ALTA
Type:
CWE-89 Neutralización incorrecta de elementos especiales usados en un comando SQL (Inyección SQL)
Fecha de publicación:
18/09/2023
Última modificación:
17/05/2024

Descripción

Fue encontrada una vulnerabilidad en OpenRapid RapidCMS 1.3.1. Ha sido calificado como crítico. Este problema afecta a algunas funciones desconocidas del archivo /admin/article/article-edit-run.php. La manipulación del id del argumento conduce a la inyección sql. El ataque puede ser lanzado de forma remota. El exploit ha sido divulgado al público y puede ser utilizado. El identificador de esta vulnerabilidad es VDB-239876.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:openrapid:rapidcms:1.3.1:*:*:*:*:*:*:*