CVE

Vulnerabilidad en WP Responsive para WordPress (CVE-2023-5334)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
03/10/2023
Última modificación:
07/11/2023

Descripción

El complemento de control deslizante de imagen de encabezado WP Responsive para WordPress es vulnerable a Cross-Site Scripting (XSS) almacenada a través del código corto 'sp_responsiveslider' en versiones hasta la 3.2.1 incluida debido a una sanitización de entrada insuficiente y a un escape de salida en los atributos proporcionados por el usuario. Esto hace posible que atacantes autenticados con permisos de nivel de colaborador y superiores inyecten scripts web arbitrarios en páginas que se ejecutarán cada vez que un usuario acceda a una página inyectada.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:wponlinesupport:wp_responsive_header_image_slider:*:*:*:*:*:wordpress:*:* 3.2.1 (incluyendo)


botón arriba