CVE

Vulnerabilidad en Shortcodes Ultimate para WordPress (CVE-2023-6225)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
28/11/2023
Última modificación:
04/12/2023

Descripción

El complemento WP Shortcodes: el complemento Shortcodes Ultimate para WordPress es vulnerable a Cross-Site Scripting Almacenado a través del código corto su_meta del complemento combinado con metadatos de publicación en todas las versiones hasta la 5.13.3 incluida debido a una sanitización insuficiente de entradas y a un escape de salida en los metavalores proporcionados por el usuario. Esto hace posible que atacantes autenticados con permisos de nivel de colaboradores y superiores inyecten scripts web arbitrarios en páginas que se ejecutarán cada vez que un usuario acceda a una página inyectada.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:getshortcodes:shortcodes_ultimate:*:*:*:*:*:wordpress:*:* 7.0.0 (excluyendo)


Go top