CVE

Vulnerabilidad en M-Files Server (CVE-2023-6239)

Severidad:
ALTA
Type:
No Disponible / Otro tipo
Fecha de publicación:
28/11/2023
Última modificación:
04/12/2023

Descripción

Los permisos efectivos calculados incorrectamente en las versiones 23.9 y 23.10 y 23.11 anteriores a 23.11.13168.7 de M-Files Server podrían producir un resultado defectuoso si un objeto usaba una configuración específica de permisos basados en metadatos.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:m-files:m-files_server:*:*:*:*:*:*:*:* 23.11 (incluyendo) 23.11.13168.7 (excluyendo)
cpe:2.3:a:m-files:m-files_server:23.9:*:*:*:*:*:*:*
cpe:2.3:a:m-files:m-files_server:23.10:*:*:*:*:*:*:*


Referencias a soluciones, herramientas e información

Go top