CVE

Vulnerabilidad en osCommerce 4 (CVE-2023-6296)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
26/11/2023
Última modificación:
11/04/2024

Descripción

Se encontró una vulnerabilidad en osCommerce 4. Se ha calificado como problemática. Una función desconocida del archivo /catalog/compare del componente Instant Message Handler es afectada por esta vulnerabilidad. La manipulación del argumento comparar con la entrada 40dz4iq">zohkx conduce a cross site scripting. El ataque puede iniciarse de forma remota. VDB-246122 es el identificador asignado a esta vulnerabilidad. NOTA: Se contactó primeramente con el proveedor sobre esta divulgación, pero no respondió de ninguna manera.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:oscommerce:oscommerce:4.0:*:*:*:*:*:*:*