CVE

Vulnerabilidad en jeecgboot JimuReport (CVE-2023-6307)

Severidad:
CRÍTICA
Type:
CWE-22 Limitación incorrecta de nombre de ruta a un directorio restringido (Path Traversal)
Fecha de publicación:
27/11/2023
Última modificación:
11/04/2024

Descripción

Una vulnerabilidad fue encontrada en jeecgboot JimuReport hasta 1.6.1 y clasificada como crítica. Una funcionalidad desconocida del archivo /download/image es afectada por esta vulnerabilidad. La manipulación del argumento imageUrl conduce a un path traversal relativo. El ataque se puede lanzar de forma remota. El exploit ha sido divulgado al público y puede utilizarse. A esta vulnerabilidad se le asignó el identificador VDB-246133. NOTA: Se contactó primeramente con el proveedor sobre esta divulgación, pero no respondió de ninguna manera.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:jeecg:jimureport:*:*:*:*:*:*:*:* 1.6.1 (incluyendo)