CVE

Vulnerabilidad en Google Chrome (CVE-2023-6345)

Severidad:
CRÍTICA
Type:
CWE-190 Desbordamiento o ajuste de enteros
Fecha de publicación:
29/11/2023
Última modificación:
31/01/2024

Descripción

El desbordamiento de enteros en Skia en Google Chrome anterior a 119.0.6045.199 permitió a un atacante remoto que había comprometido el proceso de renderizado realizar potencialmente un escape de la zona de pruebas a través de un archivo malicioso. (Severidad de seguridad de Chrome: alta)

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* 119.0.6045.199 (excluyendo)
cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:12.0:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:37:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:39:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:edge_chromium:*:*:*:*:*:*:*:* 119.0.2151.97 (excluyendo)