CVE

Vulnerabilidad en Thecosy IceCMS 2.0.1 (CVE-2023-6466)

Severidad:
MEDIA
Type:
CWE-79 Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Fecha de publicación:
02/12/2023
Última modificación:
11/04/2024

Descripción

Se encontró una vulnerabilidad en Thecosy IceCMS 2.0.1. Ha sido declarada problemática. Esta vulnerabilidad afecta a código desconocido del archivo /planet del componente User Comment Handler. La manipulación conduce a cross-site scripting. El ataque se puede iniciar de forma remota. El exploit ha sido divulgado al público y puede utilizarse. El identificador de esta vulnerabilidad es VDB-246616.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:thecosy:icecms:2.0.1:*:*:*:*:*:*:*