CVE

Vulnerabilidad en WPC Smart Quick View para WooCommerce para WordPress (CVE-2023-6494)

Severidad:
MEDIA
Type:
No Disponible / Otro tipo
Fecha de publicación:
13/04/2024
Última modificación:
15/04/2024

Descripción

El complemento WPC Smart Quick View para WooCommerce para WordPress es vulnerable a Cross-Site Scripting Almacenado a través de la configuración de administrador en todas las versiones hasta la 4.0.2 incluida debido a una sanitización de entrada y un escape de salida insuficientes. Esto hace posible que atacantes autenticados, con permisos de nivel de administrador y superiores, inyecten scripts web arbitrarios en páginas que se ejecutarán cada vez que un usuario acceda a una página inyectada. Esto solo afecta a las instalaciones multisitio y a las instalaciones en las que se ha deshabilitado unfiltered_html.