CVE

Vulnerabilidad en SourceCodester Employee Management System 1.0 (CVE-2024-1833)

Severidad:
ALTA
Type:
CWE-89 Neutralización incorrecta de elementos especiales usados en un comando SQL (Inyección SQL)
Fecha de publicación:
23/02/2024
Última modificación:
11/04/2024

Descripción

Una vulnerabilidad fue encontrada en SourceCodester Employee Management System 1.0 y clasificada como crítica. Una función desconocida del archivo /Account/login.php es afectada por este problema. La manipulación del argumento txtusername conduce a la inyección de SQL. El ataque puede lanzarse de forma remota. El exploit ha sido divulgado al público y puede utilizarse. El identificador de esta vulnerabilidad es VDB-254624.