CVE

Vulnerabilidad en Pdfinfo de Poppler (CVE-2024-6239)

Severidad:
ALTA
Type:
No Disponible / Otro tipo
Fecha de publicación:
21/06/2024
Última modificación:
24/06/2024

Descripción

Se encontró una falla en la utilidad Pdfinfo de Poppler. Este problema ocurre cuando se usa el parámetro -dests con la utilidad pdfinfo. Al utilizar ciertos archivos de entrada con formato incorrecto, un atacante podría provocar que la utilidad fallara, lo que provocaría una denegación de servicio.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:freedesktop:poppler:*:*:*:*:*:*:*:* 24.06.0 (excluyendo)
cpe:2.3:o:redhat:enterprise_linux:7.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux:8.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux:9.0:*:*:*:*:*:*:*