CVE-2026-105134
Gravedad CVSS v4.0:
CRÍTICA
Tipo:
CWE-77
Neutralización incorrecta de elementos especiales usados en un comando (Inyección de comando)
Fecha de publicación:
04/10/2026
Última modificación:
26/10/2026
Descripción
*** Pendiente de traducción *** A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This vulnerability affects unknown code of the file /rps/api/json/UpdateReceivers.do of the component Replication Receiver. Executing a manipulation of the argument random can lead to os command injection. It is possible to launch the attack remotely. The exploit has been published and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to resolve this issue. Upgrading the affected component is advised. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.
Impacto
Puntuación base 4.0
10.00
Gravedad 4.0
CRÍTICA
Puntuación base 3.x
10.00
Gravedad 3.x
CRÍTICA
Puntuación base 2.0
10.00
Gravedad 2.0
ALTA
Productos y versiones vulnerables
| CPE | Desde | Hasta |
|---|---|---|
| cpe:2.3:a:ahsay:cloud_backup_suite:*:*:*:*:*:*:*:* | 9.15.2.70 (excluyendo) | |
| cpe:2.3:a:ahsay:cloud_backup_suite:*:*:*:*:*:*:*:* | 10.1.0 (incluyendo) | 10.3.4.45 (excluyendo) |
Para consultar la lista completa de nombres de CPE con productos y versiones, ver esta página
Referencias a soluciones, herramientas e información
- https://vuldb.com/cve/CVE-2026-105134
- https://vuldb.com/submit/942743
- https://vuldb.com/vuln/413351
- https://vuldb.com/vuln/413351/cti
- https://www.ahsay.com/en/company/announcements/patch-cve-105133-105134-update
- https://www.huntress.com/blog/ahsaycbs-flaws-exploit
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-105134


