CVE

CVE-2004-0104

Severidad:
Pendiente de análisis
Type:
No Disponible / Otro tipo
Fecha de publicación:
03/03/2004
Última modificación:
11/07/2017

Descripción

Múltiples vulnerabilidades de cadena de formato en Metamail 2.7 y anteriores permiten a atacantes remotos ejecutar código arbitrario.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:metamail_corporation:metamail:*:*:*:*:*:*:*:* 2.7 (incluyendo)
cpe:2.3:a:sgi:propack:2.3:*:*:*:*:*:*:*
cpe:2.3:a:sgi:propack:2.4:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux:2.1:*:advanced_server:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux:2.1:*:enterprise_server:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux:2.1:*:workstation:*:*:*:*:*
cpe:2.3:o:redhat:linux_advanced_workstation:2.1:*:itanium_processor:*:*:*:*:*