Zyxel ha informado de múltiples vulnerabilidades que afectan a productos NAS

Zyxel ha informado de múltiples vulnerabilidades que afectan a productos NAS

Fecha01/12/2023
Importancia5 - Crítica
Recursos Afectados
  • NAS326, versiones V5.21(AAZF.14)C0 y anteriores;
  • NAS542, versiones V5.21(ABAG.11)C0 y anteriores.
Descripción

Zyxel ha lanzado parches de seguridad que corrigen múltiples vulnerabilidades en productos NAS. Las vulnerabilidades detectadas podrían permitir a un ciberdelincuente obtener información del sistema y/o ejecutar comandos del sistema operativo.

Solución

Para una protección óptima, Zyxel recomienda a los usuarios actualizar a la última versión disponible.

Las actualizaciones de software no solo mejoran y añaden nuevas funcionalidades, sino que también corrigen errores y fallos de seguridad. Además, implantar un plan de gestión de incidentes puede ayudar a minimizar el impacto ante cualquier amenaza.

Detalle

De las vulnerabilidades detectadas, una es de tipo omisión de autenticación y el resto de inyección de comandos. Estas vulnerabilidades, de ser explotadas con éxito, podrían permitir a un atacante no autenticado obtener información del sistema mediante el envío de una URL a un dispositivo vulnerable o ejecutar comandos del sistema operativo.

 

Contenido realizado en el marco de los fondos del Plan de Recuperación, Transformación y Resiliencia del Gobierno de España, financiado por la Unión Europea (Next Generation).


botón arriba