Server-Side Request Forgery en SLiMS

Fecha de publicación
19/09/2023
Importancia
5 - Crítica
Recursos Afectados

SLiMS, versión 9.6.0

Descripción

INCIBE ha coordinado la publicación de 1 vulnerabilidad que afecta a SLiMS (Senayan Library Management System), un sistema de gestión de librerías, la cual ha sido descubierta por David Utón Amaya (m3n0sd0n4ld).

A esta vulnerabilidad se le ha asignado el siguiente código, puntuación base CVSS v3.1, vector del CVSS y tipo de vulnerabilidad CWE:

  • CVE-2023-3744: CVSS v3.1: 9,9 | CVSS: AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H | CWE-918.
Solución

La vulnerabilidad ha sido solucionada en la última versión de SLiMS.

Detalle

CVE-2023-3744: vulnerabilidad de Server-Side Request Forgery en SLims, versión 9.6.0. Esta vulnerabilidad podría permitir a un atacante autenticado enviar peticiones a servicios internos o cargar el contenido de archivos relevantes a través del archivo "scrape_image.php" en el parámetro imageURL.

Listado de referencias

botón arriba