Actualiza tus productos Veeam Recovery Orchestrator para corregir estas vulnerabilidades

Fecha de publicación
07/02/2024
Importancia
4 - Alta
Recursos Afectados
  • Veeam Recovery Orchestrator 6
  • Veeam Disaster Recovery Orchestrator 5
  • Veeam Availability Orchestrator 4
Descripción

Se han detectado dos vulnerabilidades, de severidad media y alta, en productos Veeam Recovery Orchestrator. Estas vulnerabilidades podrían permitir a un ciberdelincuente obtener privilegios que podrían poner en riesgo la seguridad de la empresa.

Solución

Se recomienda a los clientes actualizar a la versión más reciente del software.

Mantener los sistemas actualizados es fundamental para la seguridad de las empresas. Las actualizaciones no solo incluyen mejoras y nuevas funcionalidades, sino que también corrigen fallos de seguridad y vulnerabilidades como las de este aviso.

En cualquier caso, sabemos que la ciberseguridad al 100% no existe y que siempre podemos ser víctimas de un incidente de seguridad. Por eso, contar con un plan de gestión de incidentes puede ayudar a mitigar el impacto y recuperar la actividad en el menor tiempo posible.

Detalle

La vulnerabilidad de severidad media podría permitir a un ciberdelincuente, con un rol de privilegios bajo, recuperar planes desde un alcance diferente al que se le ha asignado.

La vulnerabilidad de severidad alta podría permitir a un ciberdelincuente, con un rol de bajo privilegio, acceder al hash NTLM de la cuenta de servicio utilizada por el servicio Veeam Orchestrator Server.
 

Contenido realizado en el marco de los fondos del Plan de Recuperación, Transformación y Resiliencia del Gobierno de España, financiado por la Unión Europea (Next Generation).

botón arriba