Inicio / Protege tu empresa / Avisos Seguridad / Actualizaciones de seguridad de noviembre en productos SAP

Actualizaciones de seguridad de noviembre en productos SAP

Fecha de publicación: 
11/11/2020
Importancia: 
5 - Crítica
Recursos afectados: 
  • SAP Solution Manager (JAVA stack) versión 7.2;
  • SAP Solution Manager (User Experience Monitoring) versión 7.2;
  • SAP Data Services versión 4.2;
  • SAP AS ABAP(DMIS) versiones 2011_1_620, 2011_1_640, 2011_1_700;2011_1_710, 2011_1_730, 2011_1_731, 2011_1_752, 2020;
  • SAP S4 HANA(DMIS) versiones 101, 102, 103, 104, 105;
  • SAP NetWeaver AS JAVA versiones 7.20, 7.30, 7.31, 7.40, 7.50;
  • SAP NetWeaver (Knowledge Management) versiones 7.30, 7.31, 7.40, 7.50.
Descripción: 

SAP ha publicado un boletín de seguridad en el que se informa que varios de sus productos cuentan con vulnerabilidades de seguridad, siendo algunas de ellas de carácter crítico, por lo que se recomienda aplicar los parches de seguridad a la mayor brevedad posible.

Solución: 

Aplicar los parches de seguridad publicados por SAP desde la página web oficial de soporte según las indicaciones del fabricante.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición una línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detalle: 

SAP

Entre las vulnerabilidades publicadas de carácter crítico se encuentran:

  • Falta de controles en la autenticación. Esta vulnerabilidad podría provocar que un ciberdelincuente sin autorización tenga acceso a información confidencial o que llegue a ejecutar software malicioso comprometiendo la seguridad del sistema y la información que gestiona.
  • Ejecución de código malicioso debido a un error en el proceso de validación de entrada. Un ciberdelincuente podría infectar el dispositivo con software malicioso.
  • Denegación de servicio. El producto de SAP podría llegar a dejar de funcionar con normalidad.
  • Escalada de privilegios. Mediante esta vulnerabilidad un ciberdelincuente podría llegar a obtener permisos elevados en el sistema pudiendo llegar a acceder a información confidencial o modificar el producto con fines maliciosos.
  • Vulnerabilidad cross-site-scripting (XSS) que permitiría la ejecución automática del contenido del ataque en un archivo almacenado debido a un filtrado inadecuado.

Tu soporte técnico puede consultar una solución más detallada en el área de avisos del INCIBE-CERT.

Línea de ayuda en ciberseguridad 017