Inicio / Protege tu empresa / Avisos Seguridad / Si usas Moodle, actualízalo para corregir esta vulnerabilidad

Si usas Moodle, actualízalo para corregir esta vulnerabilidad

Fecha de publicación: 
19/11/2018
Importancia: 
4 - Alta
Recursos afectados: 

Versiones de Moodle: 3.5 a 3.5.2, 3.4 a 3.4.4, 3.3 a 3.3.8, 3.1 a 3.1.14 y versiones anteriores no compatibles.

Descripción: 

Moodle ha publicado una actualización de seguridad para sus distintas versiones que soluciona una vulnerabilidad en el formulario de acceso.

Solución: 

Se recomienda actualizar Moodle a las últimas versiones que corrigen dicha vulnerabilidad accediendo a los siguientes enlaces: 3.6, 3.5.3, 3.4.6, 3.3.9 y 3.1.15.

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines o al perfil de twitter @ProtegeEmpresa Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición una línea gratuita de ayuda en ciberseguridad: 900 116 117

Detalle: 

Esta actualización corrige el problema de seguridad que se detalla a continuación:

  • El formulario de inicio de sesión no está protegido para evitar la falsificación de las solicitudes de inicio de sesión. Esta vulnerabilidad podría permitir a un ciberdelincuente el acceso no autorizado a la plataforma mediante un ciberataque tipo CSRF (Cross-Site Request Forgery).

Para evitar accesos ilegítimos así como otros problemas de seguridad, recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

Mejoramos contigo. Participa en nuestra encuesta