Inicio / Protege tu empresa / Avisos Seguridad / Si utilizas Adobe Photoshop no esperes, ¡actualiza!

Si utilizas Adobe Photoshop no esperes, ¡actualiza!

Fecha de publicación: 
14/04/2021
Importancia: 
5 - Crítica
Recursos afectados: 
  • Adobe Photoshop 2020, versiones 21.2.6 y anteriores, para los sistemas operativos Windows y Mac.
  • Adobe Photoshop 2021, versiones 21.3 y anteriores, para los sistemas operativos Windows y Mac.
Descripción: 

Adobe ha publicado una actualización de seguridad de su herramienta Adobe Photoshop para las versiones detalladas en Recursos afectados. Estas actualizaciones corrigen dos vulnerabilidades que son consideradas de severidad crítica.

Solución: 

Actualizar las herramientas a las siguientes versiones:

  • Adobe Photoshop 2020 a la versión 21.2.7, para los sistemas operativos Windows y Mac.
  • Adobe Photoshop 2021 a la versión 22.3.1, para los sistemas operativos Windows y Mac.

Es recomendable habilitar, siempre que sea posible, la actualización automática en estos productos para contar, además de con las últimas funcionalidades, con los parches que corrigen fallos de seguridad según se van descubriendo y publicando.

En general, recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detalle: 

Logo Adobe

Adobe ha publicado una actualización de seguridad dirigida a los productos detallados anteriormente que corrige dos vulnerabilidades de severidad crítica. Dichas vulnerabilidades podrían permitir a un atacante remoto, tras engañar a la víctima para que abra un archivo especialmente diseñado, ejecutar código arbitrario en el sistema de destino y provocar la corrupción de la memoria en los dispositivos que contengan estos productos desactualizados.

Línea de ayuda en ciberseguridad 017