Inicio / Protege tu empresa / Avisos Seguridad / Vulnerabilidades críticas en DSM y SRM de Synology

Vulnerabilidades críticas en DSM y SRM de Synology


Fecha de publicación: 
03/05/2022
Importancia: 
5 - Crítica
Recursos afectados: 

Software para los NAS (DSM) y los rúteres (SRM):

  • DSM, versiones 7.1, 7.0 y 6.2;    
  • Firmware, versión VS 2.3;    
  • SRM, versión 1.2.
Descripción: 

Synology ha publicado varias vulnerabilidades de severidad crítica que afectan al software DSM y SRM, las cuales podrían permitir a un atacante ejecutar código arbitrario u obtener información confidencial.

Solución: 

[Actualización 16/05/2022] Synology  ha publicado una actualización para SRM 1.2 corrigiendo las vulnerabilidades a partir de la versión 1.2.5-8227-5.

Por el momento, Synology solo ha publicado una actualización para la versión 7.1 del software DSM. Se espera que en los próximos días se publiquen actualizaciones para las demás versiones afectadas.

Para las versiones que aún no tienen corrección como medida de mitigación se recomienda deshabilitar el protocolo AFP y utilizar el protocolo SMB si es desde macOS. Si es necesario utilizar el protocolo AFP, se recomienda realizar una configuración de reglas en el firewall para que únicamente se conecten clientes confiables a través del puerto 548.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle: 

Logo synology con sello PtE

Las vulnerabilidades detectadas en el software podrían permitir a un atacante remoto obtener información confidencial o ejecutar código arbitrario.

Línea de ayuda en ciberseguridad 017