Inicio / Protege tu empresa / Avisos Seguridad / ¡Actualiza! Dirty Pipe: vulnerabilidad en el Kernel de Linux

¡Actualiza! Dirty Pipe: vulnerabilidad en el Kernel de Linux


Fecha de publicación: 
09/03/2022
Importancia: 
5 - Crítica
Recursos afectados: 
  • Kernel de Linux, versiones 5.8 y posteriores, incluyendo dispositivos Android.
Descripción: 

Se ha detectado una vulnerabilidad crítica en el Kernel de Linux, denominada “Dirty Pipe” que podría permitir a un ciberdelincuente una escalada de privilegios.

Solución: 

Se recomienda actualizar los dispositivos lo antes posible a las siguientes versiones del kernel de Linux, las cuales incluyen correcciones a dicha vulnerabilidad.

  • 5.16.11,
  • 5.15.25,
  • 5.10.102.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram& @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle: 

Logo Linux

Se ha detectado una vulnerabilidad en el Kernel de Linux que podría permitir a un ciberdelincuente una escalada de privilegios mediante una sobreescritura de datos en páginas de la caché respaldadas por archivos de solo lectura.

Tu soporte técnico puede consultar una solución más detallada en el área de avisos de  INCIBE-CERT.

Línea de ayuda en ciberseguridad 017