Inicio / Protege tu empresa / Avisos Seguridad / Actualización de seguridad en productos de Adobe

Actualización de seguridad en productos de Adobe

Fecha de publicación: 
09/02/2022
Importancia: 
5 - Crítica
Recursos afectados: 
  • Adobe Illustrator 2022 versión 26.0.2 y anteriores en Windows y macOS.
  • Adobe Illustrator 2021 versión 25.4.3 y anteriores en Windows y macOS.
  • Adobe Photoshop 2021 versión 22.5.4 y anteriores en Windows y macOS.
  • Adobe Photoshop 2022 versión 23.1 y anteriores en Windows y macOS.
  • Adobe Creative Cloud Desktop Application (Installer) versión 2.7.0.13 en Windows.
Descripción: 

Adobe ha corregido varias vulnerabilidades que afectan a múltiples versiones de sus productos Adobe Illustrator, Photoshop y Creative Cloud Desktop Application.

Solución: 

Adobe ha publicado varias actualizaciones que solucionan las vulnerabilidades:

  • Adobe Illustrator 2022 actualizar a la versión 26.0.3.
  • Adobe Illustrator 2021 actualizar a la versión 25.4.4.
  • Adobe Photoshop 2021 actualizar a la versión 22.5.5.
  • Adobe Photoshop 2022 actualizar a la versión 23.1.1.
  • Adobe Creative Cloud Desktop Application (Installer) actualizar a la versión 2.7.0.15.

Es recomendable habilitar, siempre que sea posible, la actualización automática en estos productos para contar, además de con las últimas funcionalidades, con los parches que corrigen fallos de seguridad según se van descubriendo y publicando.

Es importante mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle: 

Logo Adobe

Las vulnerabilidades corregidas podrían permitir a un ciberdelincuente realizar una escalada de privilegios, la denegación de servicio de la aplicación, causar una fuga de memoria o a la ejecución arbitraria de código.

Línea de ayuda en ciberseguridad 017