Inicio / Protege tu empresa / Avisos Seguridad / Actualización de seguridad en productos de Adobe

Actualización de seguridad en productos de Adobe


Fecha de publicación: 
10/08/2022
Importancia: 
5 - Crítica
Recursos afectados: 
  • Acrobat DC y Acrobat Reader, versión 22.001.20169 y anteriores para sistemas operativos Windows y macOS;
  • Acrobat y Acrobat Reader 2020, versión 20.005.30362 y anteriores para sistemas operativos Windows y macOS;
  • Acrobat y Acrobat Reader 2017, versión 17.012.30249 y anteriores para sistemas operativos Windows y macOS;
  • Adobe Premiere Elements, versión 2022 (20.0).
Descripción: 

Adobe ha publicado actualizaciones de seguridad para varios de sus productos, estas actualizaciones abordan múltiples vulnerabilidades críticas y altas.

Solución: 

Adobe ha publicado varias actualizaciones que solucionan las vulnerabilidades. Consulta su área de descargas y actualiza a las nuevas versiones disponibles si utilizas alguno de los productos listados en Productos afectados’.

Es recomendable habilitar, siempre que sea posible, la actualización automática en estos productos para contar, además de con las últimas funcionalidades, con los parches que corrigen fallos de seguridad según se van descubriendo y publicando.

Es importante mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de Twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), y el formulario web.

Detalle: 

Logo Adobe

 

Adobe ha publicado actualizaciones de seguridad que corrigen múltiples vulnerabilidades críticas y altas para varios de sus productos, la explotación de las mismas podría conducir a la ejecución de código arbitrario, una pérdida de memoria o una escala de privilegios.

 

Línea de ayuda en ciberseguridad 017