Inicio / Protege tu empresa / Avisos Seguridad / Cisco corrige varias vulnerabilidades en sus productos

Cisco corrige varias vulnerabilidades en sus productos

Fecha de publicación: 
17/06/2021
Importancia: 
4 - Alta
Recursos afectados: 
  • Cisco Small Business 220 Series Smart Switches, que ejecutan una versión de firmware anterior a la 1.2.0.6 y tienen habilitada la interfaz de administración web. Esta función se encuentra habilitada por defecto. 
  • Cisco Email Security Appliance (ESA) ejecutando alguna de las siguientes versiones de Cisco AsyncOS:
    • 12.5 y anteriores,
    • 13.0;
    • 13.5;
  • Cisco Web Security Appliance (WSA) ejecutando alguna de las siguientes versiones de Cisco AsyncOS:
    • 11.8 y anteriores,
    • 12.0;
    • 12.5;
Descripción: 

Cisco ha detectado varias vulnerabilidades de severidad alta que afectan a sus switches Cisco Small Business 220, Cisco Email Security Appliance (ESA) y Cisco Web Security Appliance (WSA).

Solución: 

Cisco ha publicado actualizaciones que abordan las vulnerabilidades para todos los productos afectados.

  • Cisco Small Business 220 Series, actualizar a la versión 1.2.0.6 o posterior.
    • Para descargar el firmware vaya al centro de software, haga clic en "Examinar todo" y vaya a "Switches" > "Switches LAN - Small Business" > "220 Series Smart Switches".
  • Cisco Email Security Appliance (ESA):
    • Para las versiones anteriores a la 12.5: migrar a la versión 12.5.3-035;
    • Para la versión 12.5: actualizar a la versión 12.5.3-035;
    • Para la versión 13.0: actualizar a la versión 13.0.0-030;
    • Para la versión 13.5: actualizar a la versión 13.5.3-010.
  • Cisco Web Security Appliance (WSA):
    • Para las versiones anteriores a la 11.8: migrar a la versión 11.8.3-021;
    • Para la versión 11.8: actualizar a la versión 11.8.3-021;
    • Para la versión 12.0: actualizar a la versión 12.0.3-005;
    • Para la versión 12.5: actualizar a la versión 12.5.1-043.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También puedes contactar con Tu Ayuda en Ciberseguridad de INCIBE en el teléfono 017, a través de nuestros canales de mensajería instantánea en WhatsApp (900 116 117) y Telegram (@INCIBE017) o mediante el formulario web.

Detalle: 

Cisco_sello

 

Las vulnerabilidades que afectan al producto Cisco Small Business 220 podrían permitir a un ciberdelincuente realizar alguna de las siguientes acciones:

  • Secuestrar una sesión de usuario.
  • Ejecutar comandos arbitrarios como usuario root en el sistema operativo subyacente.
  • Realizar un ataque cross-site scripting (XSS).
  • Realizar un ataque de inyección HTML.

La vulnerabilidad que afecta a los productos Cisco Email Security Appliance (ESA) y Cisco Web Security Appliance (WSA), está ocasionada por una validación incorrecta del certificado cuando el dispositivo establece una conexión TLS. Un atacante podría interceptar las comunicaciones (man-in-the-middle) y enviar un paquete TLS especialmente diseñado para falsificar el host y extraer información confidencial.

Mejoramos contigo. Participa en nuestra encuesta

Línea de ayuda en ciberseguridad 017