Inicio / Protege tu empresa / Avisos Seguridad / Drupal soluciona vulnerabilidades que afectan a su librería jQuery UI

Drupal soluciona vulnerabilidades que afectan a su librería jQuery UI

Fecha de publicación: 
20/01/2022
Importancia: 
3 - Media
Recursos afectados: 

Las siguientes versiones de Drupal anteriores a:

  • Drupal 9.3.3,
  • Drupal 9.2.11,
  • Drupal 7.86.
Descripción: 

Se han detectado cinco fallos de seguridad de criticidad media en el core de Drupal, en concreto en la librería jQuery UI. Estos fallos podrían permitir a un ciberdelincuente realizar ataques del tipo Cross-Site Scripting (XSS).

Solución: 

Se recomienda actualizar Drupal a la última versión disponible, para ello puedes acceder a los siguientes enlaces:

Las versiones anteriores a la 8.9.x y versiones anteriores a 9.1.x no reciben actualizaciones de seguridad por estar descontinuadas.

Es importante proteger el gestor de contenidos para evitar que sea vulnerable. Sigue este checklist para evitar posibles ataques de ciberdelincuentes, algunos de ellos explicados en casos reales:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle: 

Drupal

Esta actualización corrige cinco vulnerabilidades que afectan al core de Drupal, que utiliza la librería de terceros jQuery UI. Anteriormente, esta librería se pensaba que estaba al final de su vida útil. A finales de 2021 jQuery UI lanzó una nueva versión, la cual soluciona dichos problemas en Drupal 7 y 9. Estas vulnerabilidades permitirían a un ciberdelincuente inyectar código HTML con formato incorrecto sin pasar por la desinfección del contenido, lo que podría conducir a un ataque XSS.

Tu soporte técnico puede consultar una solución más detallada en el área de avisos de INCIBE-CERT.

Línea de ayuda en ciberseguridad 017