Inicio / Protege tu empresa / Avisos Seguridad / QNAP ha corregido una vulnerabilidad que afecta a sus dispositivos ejecutando QVR

QNAP ha corregido una vulnerabilidad que afecta a sus dispositivos ejecutando QVR

Fecha de publicación: 
26/11/2021
Importancia: 
5 - Crítica
Recursos afectados: 
  • Dispositivos QNAP VS Series NVR ejecutando versiones del software QVR anteriores a la 5.1.6 compilación 20211109.
Descripción: 

QNAP ha detectado dos vulnerabilidades, una de severidad crítica y otra alta, que afectan a sus dispositivos QNAP VS Series NVR ejecutando QVR. Esta vulnerabilidad podría permitir a un ciberdelincuente ejecutar comandos arbitrarios de manera remota o comprometer la seguridad del sistema.

Solución: 

QNAP recomienda actualizar estos dispositivos a la última versión disponible, las vulnerabilidades han sido solucionadas en las siguientes versiones.

  • QVR 5.1.6 compilación 20211109 y posterior.

Para actualizar QVR:

  1. Inicie sesión en QVR como administrador.
  2. Vaya a “Panel de control” > “Configuración del sistema” > “Actualización de firmware”.
  3. Seleccione la pestaña  “Actualización de firmware”.
  4. Haga clic en “Examinar” para cargar el archivo de firmware más reciente, este se descarga desde aquí.
  5. Haga clic en “Actualizar sistema”.

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También puedes contactar con Tu Ayuda en Ciberseguridad de INCIBE en el teléfono 017, a través de nuestros canales de mensajería instantánea en WhatsApp (900 116 117) y Telegram (@INCIBE017) o mediante el formulario web.

Detalle: 

Aviso de seguridad 26/11/2020 - Vulnerabilidad en productos Qnap

QNAP ha corregido dos vulnerabilidades. La de severidad crítica, que afecta a dispositivos QNAP VS Series NVR ejecutando QVR, podría permitir a los ciberdelicuentes ejecutar comandos de forma arbitraria de manera remota.

La otra vulnerabilidad categorizada como alta, se debía a un fallo de autenticación que podría permitir a un ciberdelincuente comprometer la seguridad del sistema.

Línea de ayuda en ciberseguridad 017