Inicio / Protege tu empresa / Avisos Seguridad / Si tu CMS es Drupal, ¡actualiza!, pues tiene un fallo de seguridad en CKEditor

Si tu CMS es Drupal, ¡actualiza!, pues tiene un fallo de seguridad en CKEditor

Fecha de publicación: 
27/05/2021
Importancia: 
4 - Alta
Recursos afectados: 

Las siguientes versiones de Drupal que tengan activado CKEditor:

  • Drupal 9.1,
  • Drupal 9.0,
  • Drupal 8.9.
Descripción: 

Se ha detectado un fallo de seguridad de criticidad alta en el core de Drupal, en concreto en la librería CKEditor, que sirve para editar páginas desde el backend de la web. Este fallo podría permitir a un ciberdelincuente realizar ataques del tipo Cross-Site Scripting (XSS).

Solución: 

Se recomienda actualizar Drupal a la última versión disponible. Para ello, puedes acceder a los siguientes enlaces:

Las versiones anteriores a la 8.9.x no reciben actualizaciones de seguridad por estar descontinuadas.

Es importante proteger el gestor de contenidos para evitar que sea vulnerable. Sigue esta checklist para evitar posibles ataques de ciberdelincuentes, algunos de ellos explicados en casos reales:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detalle: 

Drupal

Esta actualización corrige una vulnerabilidad que afecta al core de Drupal que utiliza la librería de terceros CKEditor. Esta librería proporciona funciones de editor de texto HTML/ WYSIWYG de código abierto a las páginas web. CKEditor en versiones anteriores a 4.16.1, tiene un error en el análisis de HTML, que podría conducir a un ataque XSS o secuencias de comandos en sitios cruzados (del inglés Cross-Site Scripting).

Este problema solo afecta a los sitios con CKEditor activado. La corrección se incluye en CKEditor 4.16.1 y posteriores. Los usuarios de esta biblioteca deben actualizar su código de terceros (por ejemplo, el módulo WYSIWYG para Drupal 7).

Tu soporte técnico puede consultar una solución más detallada en el área de avisos de INCIBE-CERT.

Línea de ayuda en ciberseguridad 017

Etiquetas: