Inicio / Protege tu empresa / Avisos Seguridad / Vulnerabilidades críticas en Firefox

Vulnerabilidades críticas en Firefox

Fecha de publicación: 
06/04/2020
Importancia: 
5 - Crítica
Recursos afectados: 
  • Usuarios del navegador Firefox con versiones anteriores a la 74.0.1 y de Firefox ESR con versiones anteriores a la 68.6.1.
Descripción: 

Mozilla ha publicado un aviso de seguridad alertando sobre dos vulnerabilidades que afectan a los navegadores web Firefox y Firefox ESR para Windows, MacOS y Linux.

Solución: 

Actualizar a las últimas versiones disponibles:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines o al perfil de twitter @ProtegeEmpresa y Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición una línea gratuita de ayuda en ciberseguridad: 017.

Detalle: 

vulnerabilidades en Firefox

Mozilla ha detectado dos vulnerabilidades que afectan a sus navegadores Firefox y Firefox ESR para los sistemas operativos Windows, MacOS y Linux.

La explotación de dichas vulnerabilidades podría a permitir a un ciberdelincuente la ejecución remota de código malicioso y así hacerse con el control del equipo afectado.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizadas y sigue estos consejos:

Mejoramos contigo. Participa en nuestra encuesta